Bug 71471 - Oops: NULL pointer dereference in mousedev
Summary: Oops: NULL pointer dereference in mousedev
Status: RESOLVED DUPLICATE of bug 71551
Alias: None
Product: Drivers
Classification: Unclassified
Component: Input Devices (show other bugs)
Hardware: x86-64 Linux
: P1 normal
Assignee: drivers_input-devices
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2014-03-03 15:07 UTC by Max Liebkies
Modified: 2014-03-08 00:28 UTC (History)
1 user (show)

See Also:
Kernel Version: 3.13.5
Tree: Mainline
Regression: No


Attachments
Kernel Oops message (4.09 KB, text/plain)
2014-03-03 15:07 UTC, Max Liebkies
Details
/proc/modules (6.26 KB, text/plain)
2014-03-03 15:08 UTC, Max Liebkies
Details
lsusb -vvv (53.25 KB, text/plain)
2014-03-03 15:09 UTC, Max Liebkies
Details
/proc/modules (6.26 KB, text/plain)
2014-03-03 15:14 UTC, Max Liebkies
Details

Description Max Liebkies 2014-03-03 15:07:17 UTC
Created attachment 127841 [details]
Kernel Oops message

Description: 
Upon booting the kernel I get an Oops message indicating a NULL pointer dereference within mousedev, see the attachment for the actual Oops message.

When X comes up I do not get a mouse pointer. It returns about 30 seconds later with the following message (I suppose):

[   40.733010] input: failed to attach handler mousedev to device input7, error: -4
[   40.733120] mousedev: PS/2 mouse device common for all mice

I'm running Kernel 3.13.5-1-ARCH, i.e. the stock Arch Linux kernel. As far as I can tell it doesn't contain seperate patches for the input subsystem.

As I've never reported a bug against the kernel I'm not sure what informations this bug report is missing. Please let me know!

Cheers,
Max
Comment 1 Max Liebkies 2014-03-03 15:08:05 UTC
Created attachment 127851 [details]
/proc/modules
Comment 2 Max Liebkies 2014-03-03 15:09:13 UTC
Created attachment 127861 [details]
lsusb -vvv
Comment 3 Max Liebkies 2014-03-03 15:14:43 UTC
Created attachment 127871 [details]
/proc/modules
Comment 4 Dmitry Torokhov 2014-03-08 00:28:06 UTC

*** This bug has been marked as a duplicate of bug 71551 ***

Note You need to log in before you can comment on or make changes to this bug.