Bug 7067 - Black screen after resume from S3
Summary: Black screen after resume from S3
Status: REJECTED DUPLICATE of bug 6494
Alias: None
Product: Power Management
Classification: Unclassified
Component: APM (show other bugs)
Hardware: i386 Linux
: P2 normal
Assignee: Stephen Rothwell
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2006-08-28 13:34 UTC by Martin Lorenz
Modified: 2006-08-28 20:25 UTC (History)
0 users

See Also:
Kernel Version: 2.6.17 - 2.6.18-rc5
Tree: Mainline
Regression: ---


Attachments
my kernel config (10.66 KB, application/x-gzip)
2006-08-28 13:36 UTC, Martin Lorenz
Details

Description Martin Lorenz 2006-08-28 13:34:43 UTC
Most recent kernel where this bug did not occur: N/A
Distribution: debian/sid
Hardware Environment: ThinkPad X60s
Software Environment: 
Problem Description: Suspend to RAM suspends nicely but does not come back

Steps to reproduce: boot
echo mem > /sys/power/state
hit resume hotkey

the systems seems to come up, issues a beep, and the screen stays completly
black (backlight off)

i still can use the SYSReq keys to power off or reboot but not for syncing or
unmounting.
toggling numlock works

I already tried and unloaded ondemand govenor before suspending but this diden't
change a thing
Comment 1 Martin Lorenz 2006-08-28 13:36:23 UTC
Created attachment 8890 [details]
my kernel config

the most recent config I use
Comment 2 Martin Lorenz 2006-08-28 13:56:08 UTC
sorry folks - seems to be the infamous sata resume bug I already read about.
I diden't belive it was that one because of the black screen but this was owed
to a configuration option of my acpid

was it bug #6494?
I think so
Comment 3 Stephen Rothwell 2006-08-28 20:25:34 UTC

*** This bug has been marked as a duplicate of 6494 ***

Note You need to log in before you can comment on or make changes to this bug.