Bug 6955 - S3 resume: No video - ASUS-P5LD2-VM Intel 945g
S3 resume: No video - ASUS-P5LD2-VM Intel 945g
Status: REJECTED DUPLICATE of bug 7225
Product: Drivers
Classification: Unclassified
Component: Video(Other)
i386 Linux
: P2 high
Assigned To: Rafael J. Wysocki
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2006-08-03 13:20 UTC by Oleksij Rempel (fishor)
Modified: 2007-04-28 12:49 UTC (History)
1 user (show)

See Also:
Kernel Version: 2.6.18-rc3
Tree: Mainline
Regression: ---


Attachments
dmesg (37.60 KB, text/plain)
2006-08-03 13:21 UTC, Oleksij Rempel (fishor)
Details

Description Oleksij Rempel (fishor) 2006-08-03 13:20:44 UTC
Distribution: gentoo-2006 x86. (CFLAGS="-march=pentium3 -O2 -fomit-frame-pointer
-pipe")
Hardware Environment: mainboard ASUS-P5LD2-VM (Intel 945g + Celeron D)
Software Environment: kernel
Problem Description:
On wake after suspend to mem, video is not working, all other divices are working.
With kernel 2.6.16 nothing is worked see Bug 5793 .


Steps to reproduce:
1. echo mem > /sys/power/state
2. Powerbutton. wake.
Comment 1 Oleksij Rempel (fishor) 2006-08-03 13:21:49 UTC
Created attachment 8693 [details]
dmesg
Comment 2 Len Brown 2006-08-09 21:14:28 UTC
As video restore after S3 resume is not an ACPI issue,
but a BIOS or video driver issue, i'm moving this to drivers/video.

BTW. I've heard that for machines which do not have proper
video restore in BIOS, the latest X driver for intel graphics helps.
Comment 3 Oleksij Rempel (fishor) 2006-08-10 00:07:57 UTC
This issue is not for X only. With console my monitor resposne "Unsuportet input"
Comment 4 Rafael J. Wysocki 2006-09-29 09:51:10 UTC

*** This bug has been marked as a duplicate of 7225 ***

Note You need to log in before you can comment on or make changes to this bug.