Bug 69291 - Hybrid graphic problem
Summary: Hybrid graphic problem
Status: RESOLVED DUPLICATE of bug 65761
Alias: None
Product: Drivers
Classification: Unclassified
Component: Video(DRI - Intel) (show other bugs)
Hardware: x86-64 Linux
: P1 high
Assignee: Todd Previte
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2014-01-23 12:52 UTC by Michael
Modified: 2014-02-11 07:30 UTC (History)
2 users (show)

See Also:
Kernel Version: 3.13
Tree: Mainline
Regression: No


Attachments

Description Michael 2014-01-23 12:52:48 UTC
after getting the kernel message "[drm] GMBUS [i915 gmbus vga] timed out, falling back to bit banging on pin 2" internal and external monitor stay dark

Asus Aspire Timeline X 3820TG
00:02.0 VGA compatible controller: Intel Corporation Core Processor Integrated Graphics Controller (rev 18)
02:00.0 VGA compatible controller: Advanced Micro Devices, Inc. [AMD/ATI] Madison [Mobility Radeon HD 5650/5750 / 6530M/6550M]
Comment 1 Michael 2014-01-23 18:16:36 UTC
Seems to be a duplicate of bug 65761 - setting bootparameter radeon.runpm=0 is a usefull workaround
Comment 2 Jani Nikula 2014-02-11 07:30:07 UTC
(In reply to Michael from comment #0)
> after getting the kernel message "[drm] GMBUS [i915 gmbus vga] timed out,
> falling back to bit banging on pin 2" internal and external monitor stay dark

Usually not a bug.

(In reply to Michael from comment #1)
> Seems to be a duplicate of bug 65761 - setting bootparameter radeon.runpm=0
> is a usefull workaround

I'll trust this assesment.

*** This bug has been marked as a duplicate of bug 65761 ***

Note You need to log in before you can comment on or make changes to this bug.