Bug 6701 - 4-in-1 reader's LED still shines after shutdown
4-in-1 reader's LED still shines after shutdown
Status: REJECTED DUPLICATE of bug 5276
Product: Drivers
Classification: Unclassified
Component: USB
i386 Linux
: P2 normal
Assigned To: Greg Kroah-Hartman
:
Depends on:
Blocks: USB
  Show dependency treegraph
 
Reported: 2006-06-17 14:00 UTC by Jan Falkowski
Modified: 2006-06-20 17:52 UTC (History)
1 user (show)

See Also:
Kernel Version: 2.6.13 - 2.6.16 (vanilla)
Tree: Mainline
Regression: ---


Attachments

Description Jan Falkowski 2006-06-17 14:00:26 UTC
Most recent kernel where this bug did not occur: 2.6.12
Distribution: Gentoo
Hardware Environment: AMD Athlon XP, Abit NF7-S (nforce 2) motherboard, a
no-name 4-in-1 card reader - lsusb -v gives:
idVendor 0x07cc Carry Computer Eng., Co., Ltd
idProduct 0x0360
iManufacturer 1 Ltd
iProduct 2 Winter Ver1.3
bInterfaceClass 8 Mass Storage
bInterfaceSubClass 6 SCSI
bInterfaceProtocol 80 Bulk (Zip)
iInterface 4 1.06.05.0331

Problem Description:
The green LED (indicating something like power-on state of the reader, but it
turns on at system startup and not during POST) at the front doesn't stop
shining after shutdown, although it does on shutdown of linux 2.6.12 and older
(about a second or two before complete poweroff) and windows. The motherboard
doesn't allow to turn off the power of the onboard USB header, which the reader
is connected to. I've tried to compile with usb and scsi stuff as modules, but
still no effect. I've also tried the kororaa livecd, as far as I remember based
on kernel version 2.6.13 or 2.6.14, and the effect was exactly the same.
Comment 1 Alan Stern 2006-06-20 08:47:47 UTC
This looks like a duplicate of bug #5276.  It probably is caused by changes in
the way the system turns off main power when it shuts down and has nothing to do
with the USB drivers.
Comment 2 Greg Kroah-Hartman 2006-06-20 17:52:52 UTC
Thanks alan for finding that bug number, I was looking for it...

*** This bug has been marked as a duplicate of 5276 ***

Note You need to log in before you can comment on or make changes to this bug.