Bug 61011 - Radeon Screen Corruption since merged patch of Bug 60639
Summary: Radeon Screen Corruption since merged patch of Bug 60639
Status: RESOLVED DUPLICATE of bug 60791
Alias: None
Product: Drivers
Classification: Unclassified
Component: Video(DRI - non Intel) (show other bugs)
Hardware: All Linux
: P1 normal
Assignee: drivers_video-dri
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2013-09-08 18:49 UTC by Quallenauge
Modified: 2013-09-09 04:29 UTC (History)
1 user (show)

See Also:
Kernel Version: 3.10.5
Tree: Mainline
Regression: No


Attachments
This is the result (463.92 KB, image/jpeg)
2013-09-08 18:49 UTC, Quallenauge
Details
dmesg output from working kernel (67.44 KB, text/plain)
2013-09-08 18:57 UTC, Quallenauge
Details
Xorg0.log output from working kernel (39.71 KB, text/plain)
2013-09-08 18:58 UTC, Quallenauge
Details
dmesg output from non working kernel (65.96 KB, text/plain)
2013-09-08 18:58 UTC, Quallenauge
Details
Xorg0.log output from non working kernel (41.91 KB, text/plain)
2013-09-08 18:58 UTC, Quallenauge
Details

Description Quallenauge 2013-09-08 18:49:39 UTC
Created attachment 107641 [details]
This is the result

I own a board: 880GMH/U3S3 with radeon chipset HD 4250.
Since I upgraded to kernel 3.10.5 I get some screen corruption (shown in attached picture). Then I used git bisect to track down the commit between the last working kernel 3.10.2 and 3.10.5. The commit in question is 6f8bbaf568c7f2c497558bfd04654c0b9841ad57 which points to https://bugzilla.kernel.org/show_bug.cgi?id=60639.

Without this commit I was able to build and run the 3.11.0 kernel release.
This is also the version, which attached log files refers to.

As reference: I created an thread https://bbs.archlinux.org/viewtopic.php?id=169361 where I first described my problem.
Comment 1 Quallenauge 2013-09-08 18:57:35 UTC
Created attachment 107651 [details]
dmesg output from working kernel
Comment 2 Quallenauge 2013-09-08 18:58:03 UTC
Created attachment 107661 [details]
Xorg0.log output from working kernel
Comment 3 Quallenauge 2013-09-08 18:58:25 UTC
Created attachment 107671 [details]
dmesg output from non working kernel
Comment 4 Quallenauge 2013-09-08 18:58:58 UTC
Created attachment 107681 [details]
Xorg0.log output from non working kernel
Comment 5 Alex Deucher 2013-09-08 21:39:34 UTC
This is a duplicate of bug 60791.
Comment 6 Quallenauge 2013-09-09 04:29:29 UTC

*** This bug has been marked as a duplicate of bug 60791 ***

Note You need to log in before you can comment on or make changes to this bug.