Bug 60707 - Screen backlight on Macbook air 2013 after tuning off screen or suspending becomes zero
Summary: Screen backlight on Macbook air 2013 after tuning off screen or suspending be...
Status: RESOLVED DUPLICATE of bug 62881
Alias: None
Product: Other
Classification: Unclassified
Component: Other (show other bugs)
Hardware: x86-64 Linux
: P1 normal
Assignee: other_other
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2013-08-06 21:41 UTC by directrandom
Modified: 2013-11-16 19:23 UTC (History)
4 users (show)

See Also:
Kernel Version: 3.12
Tree: Mainline
Regression: No


Attachments

Description directrandom 2013-08-06 21:41:47 UTC
And after suspending changing backlight doesn't work property.
Comment 1 Alex Markley 2013-11-01 13:49:42 UTC
All,

I suspect this is a duplicate of https://bugzilla.kernel.org/show_bug.cgi?id=62881.

The reason the backlight can be unexpectedly off after resume is because the backlight brightness is restored upon resume. However, if the backlight brightness was anything other than 100%, the backlight will be turned off completely. (Again, per bug #62881.)

The workaround for me is to mash on the backlight brightness keys until the backlight turns on again.

Thanks,
Comment 2 Alan 2013-11-13 16:20:53 UTC

*** This bug has been marked as a duplicate of bug 62881 ***
Comment 3 directrandom 2013-11-16 17:58:26 UTC
Resolved? What?
Comment 4 Alan 2013-11-16 19:23:04 UTC
Duplicate .. follow the bug it is marked as a duplicate of.

*** This bug has been marked as a duplicate of bug 62881 ***

Note You need to log in before you can comment on or make changes to this bug.