Bug 5935 - boot process hangs in pci_init, when initializing EHCI USB2 host controller (ATI IXP SB400 chipset)
boot process hangs in pci_init, when initializing EHCI USB2 host controller (...
Status: REJECTED DUPLICATE of bug 6011
Product: Drivers
Classification: Unclassified
Component: USB
i386 Linux
: P2 normal
Assigned To: Greg Kroah-Hartman
:
Depends on:
Blocks: USB
  Show dependency treegraph
 
Reported: 2006-01-22 02:20 UTC by Carlo E. Prelz
Modified: 2006-02-09 13:47 UTC (History)
0 users

See Also:
Kernel Version: 2.6.15.rc1 onwards
Tree: Mainline
Regression: ---


Attachments

Description Carlo E. Prelz 2006-01-22 02:20:00 UTC
Most recent kernel where this bug did not occur: 2.6.14
Distribution: Debian
Hardware Environment: ATI Radeon Xpress 200-based motherboard (Sapphire
PP-A9RS480), Athlon64 3200+ CPU
Software Environment: Debian sid
Problem Description: Boot process freezes in pci_init, when initializing EHCI
USB2 controller. Problem disappears when disabling EHCI in bios.

Steps to reproduce: Happens at boot time (also with recent debian netinst boot disk)
Comment 1 Greg Kroah-Hartman 2006-02-09 13:47:59 UTC

*** This bug has been marked as a duplicate of 6011 ***

Note You need to log in before you can comment on or make changes to this bug.