Bug 5920 - USB vibration feedback gamepad problem
USB vibration feedback gamepad problem
Status: REJECTED DUPLICATE of bug 5874
Product: Drivers
Classification: Unclassified
Component: USB
i386 Linux
: P2 normal
Assigned To: Greg Kroah-Hartman
:
Depends on:
Blocks: USB
  Show dependency treegraph
 
Reported: 2006-01-18 21:57 UTC by ugenn
Modified: 2006-02-14 17:43 UTC (History)
0 users

See Also:
Kernel Version: 2.6.16-rc1
Tree: Mainline
Regression: ---


Attachments

Description ugenn 2006-01-18 21:57:55 UTC
Re: http://lkml.org/lkml/2005/9/17/52

Most recent kernel where this bug did not occur: 2.6.12.6
Steps to reproduce: Plug in gamepad

Still happens in 2.6.16-rc1
Comment 1 Greg Kroah-Hartman 2006-02-10 16:28:14 UTC
Isn't this fixed if you load the proper driver for this device?
Comment 2 ugenn 2006-02-10 18:45:54 UTC
There isn't any device specific driver. It uses usbhid.
Comment 3 Greg Kroah-Hartman 2006-02-14 17:43:36 UTC

*** This bug has been marked as a duplicate of 5874 ***

Note You need to log in before you can comment on or make changes to this bug.