Bug 5690 - First key pressed never responds
First key pressed never responds
Status: REJECTED INSUFFICIENT_DATA
Product: Drivers
Classification: Unclassified
Component: Input Devices
i386 Linux
: P2 high
Assigned To: Dmitry Torokhov
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2005-12-02 00:52 UTC by Robin de Koeijer
Modified: 2006-04-22 06:00 UTC (History)
3 users (show)

See Also:
Kernel Version: 2.6.14-r2 and previous
Tree: Mainline
Regression: ---


Attachments

Description Robin de Koeijer 2005-12-02 00:52:47 UTC
Most recent kernel where this bug did not occur: none
Distribution: Gentoo 2005.1-r1
Hardware Environment: Notebook x86_64 (AMD Athlon/Operton 64)
Software Environment: Gentoo (tried others aswell)
Problem Description: I installed gentoo 2005.1-r1 on my laptop and tried various
kernels, but the first key I press on my keyboard never responds and when I
press the same key or another key the second time it does, this is rather
annoying especially on login.

Steps to reproduce:
Install any kernel in any distribution, on a  Fujitsu-Siemens Amilo A 1650.
Comment 1 Dmitry Torokhov 2005-12-27 09:20:17 UTC
Could you please boot with i8042.debug on the kernel command line, let your box 
boot completely, press a key, wait 5-10 secnods then log in and send me full 
dmesg. It would also be nice if you compile kernel that prints timestamps on 
printks. Thanks! 
Comment 2 Adrian Bunk 2006-04-22 06:00:17 UTC
Please reopen this bug if:
- it is still present in kernel 2.6.16 and
- you can provide the requested information.

Note You need to log in before you can comment on or make changes to this bug.