Bug 5667 - blue screen with saa7134 tv/fm tuner after upgrade
blue screen with saa7134 tv/fm tuner after upgrade
Status: CLOSED CODE_FIX
Product: Drivers
Classification: Unclassified
Component: PCI
i386 Linux
: P2 normal
Assigned To: Greg Kroah-Hartman
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2005-11-27 04:36 UTC by gerald fraser
Modified: 2005-11-30 03:02 UTC (History)
1 user (show)

See Also:
Kernel Version: vanilla-sources-2.6.15_rc*
Tree: Mainline
Regression: ---


Attachments

Description gerald fraser 2005-11-27 04:36:43 UTC
Most recent kernel where this bug did not occur:2.6.14.2
Distribution:Gentoo
Hardware Environment:P4
Software Environment:Gentoo vanilla-sources-2.6.15_rc2
Problem Description:Both vanilla-sources-2.6.15_rc1 & rc2 show a blue screen (ie
no tv) when using tvtime - sound works ok, 

After re-emerging version 2.6.14 or 2.6.14.2, tv works OK again.

tvtime errors seen ad infinitum
...
videoinput: Can't read frame. Error was: Invalid argument (0).
videoinput: Can't free frame 0: Bad address
videoinput: Can't free frame 1: Bad address
videoinput: Can't free frame 2: Bad address
videoinput: Can't free frame 3: Bad address

Steps to reproduce: 1/ upgrade from vanilla-sources.2.6.14 or 2.6.14.2, to
2.6.15_rc1 or rc2
2/ run tvtime with tv input selected

logged as Gentoo Bugzilla Bug 113682
Comment 1 gerald fraser 2005-11-30 00:54:18 UTC
OK! version 2.6.15_rc3 fixed this problem :-)

Note You need to log in before you can comment on or make changes to this bug.