Bug 5270 - usb_storage fails to unregister
usb_storage fails to unregister
Status: REJECTED DUPLICATE of bug 5265
Product: Drivers
Classification: Unclassified
Component: USB
i386 Linux
: P2 normal
Assigned To: Greg Kroah-Hartman
:
Depends on:
Blocks: USB
  Show dependency treegraph
 
Reported: 2005-09-17 03:22 UTC by Ruben Jenster
Modified: 2005-09-17 08:27 UTC (History)
0 users

See Also:
Kernel Version: 2.6.14-rc1
Tree: Mainline
Regression: ---


Attachments

Description Ruben Jenster 2005-09-17 03:22:03 UTC
Most recent kernel where this bug did not occur:  
Distribution:  
Hardware Environment: Thinkpad T41p  
Software Environment: Gentoo Linux 
Problem Description:  
Trying to remove the usb storage module ('rmmod usb_storage') fails. 
The rmmod process cannot be killed either. I did not had this problem with 
2.6.13.    
  
Steps to reproduce:  
Boot 2.6.14-rc1 kernel.  
Plug in a cardreader, so the usb_storage module gets loaded. 
Unmount if a card is mounted. Remove the cardreader 
Run 'rmmod usb_storage'
Comment 1 Greg Kroah-Hartman 2005-09-17 08:27:21 UTC

*** This bug has been marked as a duplicate of 5265 ***

Note You need to log in before you can comment on or make changes to this bug.