Bug 5252 - AMD64 & ATI Radeo XPress 200P - Quick System Clock
Summary: AMD64 & ATI Radeo XPress 200P - Quick System Clock
Status: REJECTED DUPLICATE of bug 3927
Alias: None
Product: ACPI
Classification: Unclassified
Component: Config-Interrupts (show other bugs)
Hardware: i386 Linux
: P2 high
Assignee: acpi_config-interrupts
URL:
Keywords:
Depends on: 3927
Blocks:
  Show dependency tree
 
Reported: 2005-09-14 09:00 UTC by Miguel Martin Mateo
Modified: 2005-09-18 04:57 UTC (History)
1 user (show)

See Also:
Kernel Version: 2.6.13 and oldest
Tree: Mainline
Regression: ---


Attachments
dmesg after patch (14.62 KB, text/plain)
2005-09-14 09:03 UTC, Miguel Martin Mateo
Details
Info from lspci (1.62 KB, text/plain)
2005-09-14 09:05 UTC, Miguel Martin Mateo
Details
Patch from the URL solves the problem (182 bytes, text/html)
2005-09-14 09:07 UTC, Miguel Martin Mateo
Details

Description Miguel Martin Mateo 2005-09-14 09:00:29 UTC
Most recent kernel where this bug did not occur:
Distribution: SUSE 9.3
Hardware Environment: 
Compaq Presario SR1495ES Model (Desktop)
AMD64 3700+ (2.2 GHz) Socket 939
Chipset ATI Radeon XPress 200P
1024 MB RAM (2x512 MB)
MSI Motherboard (MS-7093)
Video Nvidia Ge Force 6200 Turbocache 256MB (PCI-Express)

Software Environment:

Problem Description:
The system clock runs two times faster that the hardware clock

Steps to reproduce:

Start the system an query date and hwclock after some minutes.

Trying kernel parameter 'noapic' the system halt at boot time because don't find
SATA hard disk.

I could test new kernels with the solution included.
Comment 1 Miguel Martin Mateo 2005-09-14 09:03:45 UTC
Created attachment 6017 [details]
dmesg after patch 

kernel whit the patch from
http://bugme.osdl.org/attachment.cgi?id=5755&action=view
Comment 2 Miguel Martin Mateo 2005-09-14 09:05:53 UTC
Created attachment 6018 [details]
Info from lspci
Comment 3 Miguel Martin Mateo 2005-09-14 09:07:05 UTC
Created attachment 6019 [details]
Patch from the URL solves the problem
Comment 4 Len Brown 2005-09-14 19:04:45 UTC
is this report not a duplicate of bug 3927?
Comment 5 Miguel Martin Mateo 2005-09-14 22:57:27 UTC
This will complement bug 3927. I have'nt found the same hardware caracteristics
in  bug 3927.
Comment 6 Chuck Ebbert 2005-09-16 12:11:47 UTC
This is a duplicate of #3927

Please close this and post your info there:

Post output of the command

   lspci -n -s 00:00.0

Comment 7 Miguel Martin Mateo 2005-09-18 04:50:46 UTC
Output of the comand is:

 # lspci -n -s 00:00.0
0000:00:00.0 Class 0600: 1002:5950 (rev 01)
Comment 8 Miguel Martin Mateo 2005-09-18 04:57:58 UTC

*** This bug has been marked as a duplicate of 3927 ***

Note You need to log in before you can comment on or make changes to this bug.