Bug 5246 - [\_PR_.CPU0.CSTX] in namespace, AE_NOT_FOUND
[\_PR_.CPU0.CSTX] in namespace, AE_NOT_FOUND
Status: REJECTED UNREPRODUCIBLE
Product: ACPI
Classification: Unclassified
Component: ACPICA-Core
i386 Linux
: P2 normal
Assigned To: Robert Moore
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2005-09-13 13:18 UTC by Dalibor Horinek
Modified: 2007-10-22 17:29 UTC (History)
1 user (show)

See Also:
Kernel Version: 2.6.13
Tree: Mainline
Regression: ---


Attachments
acpidump file (82.17 KB, text/plain)
2005-09-30 06:12 UTC, Dalibor Horinek
Details

Description Dalibor Horinek 2005-09-13 13:18:07 UTC
Most recent kernel where this bug did not occur:
Distribution:
Hardware Environment: Prestigio Nobile 156
Software Environment: Debian GNU/Linux Sarge, Etch
Problem Description:
when I load module nsc-ircc and before wprking wit /dev/ttyS0 or /dev/ttyS1
i received this message :

    ACPI-0362: *** Error: Looking up [\_PR_.CPU0.CSTX] in namespace, AE_NOT_FOUND
search_node df6d67a0 start_node df6d67a0 return_node 00000000
    ACPI-1172: *** Error: Method execution failed [\_SB_.PCI0.LPCB.EC__._Q43]
(Node df6d67a0), AE_NOT_FOUND 
Steps to reproduce:
Comment 1 Len Brown 2005-09-14 19:08:31 UTC
Did this start happening recently, or has this always
happened on this system no matter how old the ACPI-enabled
Linux kernel is.

Please verify that you're running the latest BIOS.

Please try the latest ACPI code, available in 2.6.14-rc1
to see if it makes any difference.

Please attach the output from acpidump, available in the latest pmtools.
http://ftp.kernel.org/pub/linux/kernel/people/lenb/acpi/utils
Comment 2 Robert Moore 2005-09-29 12:43:55 UTC
We need to see the acpidump for this machine.

Comment 3 Dalibor Horinek 2005-09-30 06:12:12 UTC
Created attachment 6193 [details]
acpidump file

ACPI dump (acpidump from pmtools util) file from kernel 2.6.14-rc2
Comment 4 Dalibor Horinek 2005-09-30 06:14:02 UTC
With kernel 2.6.14-rc2 it still do the same and it was occured first time, when
I start work with irda, /sbin/setserial and /dev/ttyS0
Comment 5 Robert Moore 2005-09-30 16:18:59 UTC
CSTX does in fact not exist, so the error seems to be valid. There also seem 
to be no SSDTs on this machine where the CSTX object could be hiding. For 
compatibility, it would be interesting to know what windows does with this.
Comment 6 Dalibor Horinek 2005-10-02 03:09:55 UTC
Ok, how can I know, what windows do with this? I don't like the "system" so
much, so I don't know, how to know it :))
Comment 7 Robert Moore 2005-11-17 11:05:26 UTC
There seem to be a couple of serious errors in the BIOS, we are still 
investigating.
Comment 8 Lin Ming 2007-09-26 01:58:33 UTC
Please use the latest acpidump, available in the latest pmtools.
http://ftp.kernel.org/pub/linux/kernel/people/lenb/acpi/utils

And attach the output from acpidump again.
Comment 9 Fu Michael 2007-10-22 17:29:23 UTC
close due to no response...

Note You need to log in before you can comment on or make changes to this bug.