Bug 5211 - system clock speed is double than normal. some components aren't recognized.
Summary: system clock speed is double than normal. some components aren't recognized.
Status: REJECTED DUPLICATE of bug 3927
Alias: None
Product: ACPI
Classification: Unclassified
Component: Config-Interrupts (show other bugs)
Hardware: i386 Linux
: P2 normal
Assignee: Len Brown
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2005-09-09 08:10 UTC by Mario Mastrodicasa
Modified: 2006-04-22 05:49 UTC (History)
3 users (show)

See Also:
Kernel Version: Linux localhost.localdomain 2.6.12-1.1447_FC4 #1 Fri Aug 26 20:3
Tree: Mainline
Regression: ---


Attachments
acpi dump (119.75 KB, text/plain)
2005-09-09 08:11 UTC, Mario Mastrodicasa
Details
dmesg output without acpi (12.14 KB, text/plain)
2005-09-09 08:12 UTC, Mario Mastrodicasa
Details
dmi decode (9.61 KB, text/plain)
2005-09-09 08:12 UTC, Mario Mastrodicasa
Details
interrupts without acpi (501 bytes, text/plain)
2005-09-09 08:14 UTC, Mario Mastrodicasa
Details
pci table (14.98 KB, text/plain)
2005-09-09 08:15 UTC, Mario Mastrodicasa
Details
acpi dump with acpi (119.75 KB, text/plain)
2005-09-09 08:30 UTC, Mario Mastrodicasa
Details
dmesg with acpi (35.48 KB, text/plain)
2005-09-09 08:31 UTC, Mario Mastrodicasa
Details
interrupts with acpi (565 bytes, text/plain)
2005-09-09 08:32 UTC, Mario Mastrodicasa
Details

Description Mario Mastrodicasa 2005-09-09 08:10:20 UTC
Most recent kernel where this bug did not occur:
Distribution: Fedora core 4
Hardware Environment: Acer Ferrari 4005
Software Environment: 
Problem Description: The kernel doesn't recognize correctly some hardware and
the acpi layer. This introduce an error in the system clock speed.

Steps to reproduce: boot with acpi and apic enabled
Comment 1 Mario Mastrodicasa 2005-09-09 08:11:29 UTC
Created attachment 5948 [details]
acpi dump
Comment 2 Mario Mastrodicasa 2005-09-09 08:12:17 UTC
Created attachment 5949 [details]
dmesg output without acpi
Comment 3 Mario Mastrodicasa 2005-09-09 08:12:47 UTC
Created attachment 5950 [details]
dmi decode
Comment 4 Mario Mastrodicasa 2005-09-09 08:14:12 UTC
Created attachment 5951 [details]
interrupts without acpi
Comment 5 Mario Mastrodicasa 2005-09-09 08:15:25 UTC
Created attachment 5952 [details]
pci table
Comment 6 Mario Mastrodicasa 2005-09-09 08:30:54 UTC
Created attachment 5953 [details]
acpi dump with acpi

acpi enabled
Comment 7 Mario Mastrodicasa 2005-09-09 08:31:44 UTC
Created attachment 5954 [details]
dmesg with acpi

acpi enabled
Comment 8 Mario Mastrodicasa 2005-09-09 08:32:26 UTC
Created attachment 5955 [details]
interrupts with acpi

acpi enabled
Comment 9 Mario Mastrodicasa 2005-09-11 10:10:26 UTC
Processor type is an AMD Turion 64.
Comment 10 Len Brown 2005-09-14 19:30:06 UTC
without ACPI, this box runs in PIC mode.
with ACPI, this box runs in IOACPI mode.

Likely this is a duplicate of bug 3927
and the patches there will help.
Comment 11 john stultz 2005-11-08 14:23:43 UTC
I'd agree it looks like a dup. Would the submitter please check the patch in bug
#3927?
Comment 12 john stultz 2005-12-21 12:25:41 UTC
Mario: Could you please try the patches in bug #3927 and confirm that this is 
a duplicate? 
Comment 13 Adrian Bunk 2006-04-22 05:49:48 UTC

*** This bug has been marked as a duplicate of 3927 ***

Note You need to log in before you can comment on or make changes to this bug.