Bug 5169 - drivers/usb/serial/whiteheat.c:1442: error: structure has no member named `flip'
Summary: drivers/usb/serial/whiteheat.c:1442: error: structure has no member named `flip'
Status: REJECTED WILL_NOT_FIX
Alias: None
Product: Drivers
Classification: Unclassified
Component: USB (show other bugs)
Hardware: i386 Linux
: P2 normal
Assignee: Greg Kroah-Hartman
URL:
Keywords:
Depends on:
Blocks: USB
  Show dependency tree
 
Reported: 2005-09-01 05:44 UTC by Oleksij Rempel (fishor)
Modified: 2005-09-02 00:29 UTC (History)
0 users

See Also:
Kernel Version: 2.6.13-mm1
Tree: Mainline
Regression: ---


Attachments

Description Oleksij Rempel (fishor) 2005-09-01 05:44:15 UTC
CC [M]  drivers/usb/serial/whiteheat.o
drivers/usb/serial/whiteheat.c: In function `rx_data_softint':
drivers/usb/serial/whiteheat.c:1433: error: structure has no member named
`flip'drivers/usb/serial/whiteheat.c:1442: error: structure has no member named
`flip'drivers/usb/serial/whiteheat.c:1442: error: structure has no member named
`flip'drivers/usb/serial/whiteheat.c:1443: error: structure has no member named
`flip'drivers/usb/serial/whiteheat.c:1444: error: structure has no member named
`flip'make[3]: *** [drivers/usb/serial/whiteheat.o] Error 1
make[2]: *** [drivers/usb/serial] Error 2
make[1]: *** [drivers/usb] Error 2
make: *** [drivers] Error 2
Comment 1 Greg Kroah-Hartman 2005-09-01 09:47:09 UTC
This is due to the tty changes from Alan Cox.  Don't worry, that patch
isn't going to mainline for a while...

Comment 2 Greg Kroah-Hartman 2005-09-02 00:29:37 UTC
I'm going to close this for now, due to the rawness of that tty patch.

Note You need to log in before you can comment on or make changes to this bug.