Bug 5006 - nForce 2 doesn't power-off
nForce 2 doesn't power-off
Status: REJECTED DUPLICATE of bug 5005
Product: ACPI
Classification: Unclassified
Component: Power-Off
i386 Linux
: P2 normal
Assigned To: acpi_power-off
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2005-08-05 15:57 UTC by Martin Drab
Modified: 2005-08-05 16:04 UTC (History)
0 users

See Also:
Kernel Version: 2.6.13-rc3-git4
Tree: Mainline
Regression: ---


Attachments

Description Martin Drab 2005-08-05 15:57:41 UTC
Most recent kernel where this bug did not occur: 2.6.13-rc2  
Distribution:  
Hardware Environment: GB 7NNXP (nForce2)  
Software Environment:  
Problem Description: Halt (or <Crtl><SysRq><O>) doesn't do the actual  
power-off. It gets through all the shutdown procedure, even the disks park, but 
then when the actual power-off is to be done, nothing happens. The regression 
is somewhere between 2.6.13-rc2 and 2.6.13-rc3-git4. In 2.6.13-rc5-git2 it is 
still not fixed. 
 
Steps to reproduce:
Comment 1 Martin Drab 2005-08-05 16:04:39 UTC
Whoops, sorry. This is an unwilling duplicate report of bug #5005. 

*** This bug has been marked as a duplicate of 5005 ***

Note You need to log in before you can comment on or make changes to this bug.