Bug 5005 - nForce 2 doesn't power-off
nForce 2 doesn't power-off
Status: CLOSED CODE_FIX
Product: ACPI
Classification: Unclassified
Component: Power-Off
i386 Linux
: P2 normal
Assigned To: acpi_power-off
:
: 5006 (view as bug list)
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2005-08-05 14:13 UTC by Martin Drab
Modified: 2005-08-06 07:12 UTC (History)
1 user (show)

See Also:
Kernel Version: 2.6.13-rc3-git4
Tree: Mainline
Regression: ---


Attachments

Description Martin Drab 2005-08-05 14:13:51 UTC
Most recent kernel where this bug did not occur: 2.6.13-rc2  
Distribution:  
Hardware Environment: GB 7NNXP (nForce2)  
Software Environment:  
Problem Description: Halt (or <Crtl><SysRq><O>) doesn't do the actual  
power-off. It gets through all the shutdown procedure, even the disks park, but 
then when the actual power-off is to be done, nothing happens. The regression 
is somewhere between 2.6.13-rc2 and 2.6.13-rc3-git4. In 2.6.13-rc5-git2 it is 
still not fixed. 
 
Steps to reproduce:
Comment 1 Martin Drab 2005-08-05 16:04:43 UTC
*** Bug 5006 has been marked as a duplicate of this bug. ***
Comment 2 Ted Percival 2005-08-05 20:08:07 UTC
This bug appears to have been fixed in 2.6.13-rc5-git3.
Comment 3 Ted Percival 2005-08-05 20:16:33 UTC
This looks like it could well be a duplicate of Bug #4992.
Comment 4 Martin Drab 2005-08-06 07:05:54 UTC
Indeed, it is. 
Comment 5 Martin Drab 2005-08-06 07:12:28 UTC
I mean it is fixed in -rc5-git3. Whether it's a duplicate of #4992, I'm not so 
sure as that was claimed to be resolved in -rc5-git2 and this one wasn't. Also 
that one was failing before disks shut down, this one was after. 

Note You need to log in before you can comment on or make changes to this bug.