Bug 48401 - Does not change the battery indicator when the charger on / off
Does not change the battery indicator when the charger on / off
Status: CLOSED DUPLICATE of bug 45461
Product: ACPI
Classification: Unclassified
Component: Power-Battery
x86-64 Linux
: P1 normal
Assigned To: acpi_power-battery
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-05 09:39 UTC by mephisto
Modified: 2013-01-28 23:09 UTC (History)
2 users (show)

See Also:
Kernel Version: 3.6.0
Tree: Mainline
Regression: No


Attachments
ver_linux output (1.28 KB, application/octet-stream)
2012-10-05 09:39 UTC, mephisto
Details
/proc/cpuinfo output (3.53 KB, application/octet-stream)
2012-10-05 09:39 UTC, mephisto
Details
/proc/iomem output (2.19 KB, application/octet-stream)
2012-10-05 09:40 UTC, mephisto
Details
/proc/ioports output (1.18 KB, application/octet-stream)
2012-10-05 09:40 UTC, mephisto
Details
lspci -vvv output (24.80 KB, application/octet-stream)
2012-10-05 09:41 UTC, mephisto
Details
/proc/modules output (3.03 KB, application/octet-stream)
2012-10-05 09:42 UTC, mephisto
Details
/proc/scsi/scsi output (177 bytes, application/octet-stream)
2012-10-05 09:44 UTC, mephisto
Details
/proc/version output (147 bytes, application/octet-stream)
2012-10-05 09:45 UTC, mephisto
Details

Description mephisto 2012-10-05 09:39:29 UTC
Created attachment 82231 [details]
ver_linux output

Laptop Samsung 530u3b. 
Does not change the battery indicator when the charger on / off
This is acpi, no?
I'm use Ubuntu 12.10 with mainline kernel from http://kernel.ubuntu.com/~kernel-ppa/mainline/v3.6-quantal/
Info files attachment.
Comment 1 mephisto 2012-10-05 09:39:53 UTC
Created attachment 82241 [details]
/proc/cpuinfo output
Comment 2 mephisto 2012-10-05 09:40:21 UTC
Created attachment 82251 [details]
/proc/iomem output
Comment 3 mephisto 2012-10-05 09:40:55 UTC
Created attachment 82261 [details]
/proc/ioports output
Comment 4 mephisto 2012-10-05 09:41:23 UTC
Created attachment 82271 [details]
lspci -vvv output
Comment 5 mephisto 2012-10-05 09:42:22 UTC
Created attachment 82281 [details]
/proc/modules output
Comment 6 mephisto 2012-10-05 09:44:26 UTC
Created attachment 82291 [details]
/proc/scsi/scsi output
Comment 7 mephisto 2012-10-05 09:45:20 UTC
Created attachment 82301 [details]
/proc/version output
Comment 8 mephisto 2012-10-05 10:18:51 UTC

*** This bug has been marked as a duplicate of bug 45461 ***

Note You need to log in before you can comment on or make changes to this bug.