Bug 47071 - [bisected] Dockstar freezes at "Uncompressing Linux... done, booting the kernel."
[bisected] Dockstar freezes at "Uncompressing Linux... done, booting the kern...
Status: RESOLVED DUPLICATE of bug 42680
Product: Platform Specific/Hardware
Classification: Unclassified
Component: ARM
All Linux
: P1 normal
Assigned To: linux-arm-kernel@lists.arm.linux.org.uk
:
Depends on:
Blocks: 40982
  Show dependency treegraph
 
Reported: 2012-09-06 03:58 UTC by Jonathan Nieder
Modified: 2012-09-06 19:24 UTC (History)
1 user (show)

See Also:
Kernel Version: v3.6-rc4
Tree: Mainline
Regression: Yes


Attachments

Description Jonathan Nieder 2012-09-06 03:58:58 UTC
Subject    : Dockstar fails to boot since v3.0-rc6-6-g3835d69
Submitter  : Christoph Biedl <linux-kernel.bfrz@manchmal.in-ulm.de>
Date       : 2012-09-05 22:37
Message-ID : 1346877252@msgid.manchmal.in-ulm.de
References : http://thread.gmane.org/gmane.linux.ports.arm.kernel/185556
First-bad-commit : 3835d69a6c7048a28d0aea3cb8403d5e83a0f867

This entry is being used for tracking a regression from 3.0. Please don't
close it until the problem is fixed in the mainline.
Comment 1 Jonathan Nieder 2012-09-06 19:24:10 UTC
Turns out to be a duplicate of 42680 after all.

*** This bug has been marked as a duplicate of bug 42680 ***

Note You need to log in before you can comment on or make changes to this bug.