Bug 45871 - ACPI Warning: 0x0000000000000460-0x000000000000047f SystemIO conflicts with Region \PMIO 1 (20120320/utaddress-251)
Summary: ACPI Warning: 0x0000000000000460-0x000000000000047f SystemIO conflicts with R...
Status: CLOSED DUPLICATE of bug 44991
Alias: None
Product: ACPI
Classification: Unclassified
Component: ACPICA-Core (show other bugs)
Hardware: All Linux
: P1 normal
Assignee: acpi_acpica-core@kernel-bugs.osdl.org
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-08-11 15:29 UTC by Cristian Aravena Romero
Modified: 2012-08-23 02:34 UTC (History)
1 user (show)

See Also:
Kernel Version: 3.5.1
Tree: Mainline
Regression: No


Attachments
dmesg 3.5.1 (63.89 KB, text/plain)
2012-08-11 15:31 UTC, Cristian Aravena Romero
Details

Description Cristian Aravena Romero 2012-08-11 15:29:13 UTC
[   10.951113] ACPI Warning: 0x0000000000000460-0x000000000000047f SystemIO conflicts with Region \PMIO 1 (20120320/utaddress-251)
[   10.951124] ACPI: If an ACPI driver is available for this device, you should use it instead of the native driver
[   10.951126] lpc_ich: Resource conflict(s) found affecting iTCO_wdt
[   10.951130] ACPI Warning: 0x0000000000000428-0x000000000000042f SystemIO conflicts with Region \PMIO 1 (20120320/utaddress-251)
[   10.951135] ACPI: If an ACPI driver is available for this device, you should use it instead of the native driver
[   10.951139] ACPI Warning: 0x0000000000000500-0x000000000000053f SystemIO conflicts with Region \GPIO 1 (20120320/utaddress-251)
[   10.951143] ACPI: If an ACPI driver is available for this device, you should use it instead of the native driver
Comment 1 Cristian Aravena Romero 2012-08-11 15:31:13 UTC
Created attachment 77341 [details]
dmesg 3.5.1
Comment 2 Len Brown 2012-08-23 02:34:43 UTC

*** This bug has been marked as a duplicate of bug 44991 ***

Note You need to log in before you can comment on or make changes to this bug.