Bug 45851 - Regression: New warning: SystemIO conflicts with Region \PMIO
Summary: Regression: New warning: SystemIO conflicts with Region \PMIO
Status: CLOSED DUPLICATE of bug 44991
Alias: None
Product: ACPI
Classification: Unclassified
Component: Other (show other bugs)
Hardware: All Linux
: P1 normal
Assignee: acpi_other
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-08-11 10:38 UTC by Paul Menzel
Modified: 2013-01-28 23:07 UTC (History)
1 user (show)

See Also:
Kernel Version: 3.5
Tree: Mainline
Regression: Yes


Attachments

Description Paul Menzel 2012-08-11 10:38:39 UTC
I am sorry for probably assigning this ticket to the wrong component. It would be great if you could fix that for me.

Testing Linux 3.5 from Debian experimental [1], I noticed that the following warnings are new.

[    7.863922] ACPI Warning: 0x00000860-0x0000087f SystemIO conflicts with Region \PMIO 1 (20120320/utaddress-251)
[    7.863944] ACPI: If an ACPI driver is available for this device, you should use it instead of the native driver
[    7.863951] lpc_ich: Resource conflict(s) found affecting iTCO_wdt
[    7.863960] ACPI Warning: 0x00000828-0x0000082f SystemIO conflicts with Region \PMIO 1 (20120320/utaddress-251)
[    7.863976] ACPI Warning: 0x00000828-0x0000082f SystemIO conflicts with Region \_SB_.PCI0.SBRG.PMS0 2 (20120320/utaddress-251)
[    7.863992] ACPI: If an ACPI driver is available for this device, you should use it instead of the native driver
[    7.864027] ACPI Warning: 0x00000480-0x000004bf SystemIO conflicts with Region \_SB_.PCI0.SBRG.GPBX 1 (20120320/utaddress-251)
[    7.864044] ACPI: If an ACPI driver is available for this device, you should use it instead of the native driver

I do not see these warning with Linux 3.2.23 in Debian Sid/unstable [2].

The system in an ASUS Eee PC 701 4G [3].

[1] http://packages.debian.org/experimental/linux-image-3.5-trunk-686-pae
[2] http://packages.debian.org/sid/linux-image-3.2.0-3-686-pae
[3] https://de.wikipedia.org/wiki/ASUS_Eee_PC#70x-Serie
Comment 1 Len Brown 2012-08-23 02:24:19 UTC

*** This bug has been marked as a duplicate of bug 44991 ***

Note You need to log in before you can comment on or make changes to this bug.