Bug 45391 - ACPI Warning: 0x0000000000000460-0x000000000000047f SystemIO conflicts with Region \PMIO 1 (20120320/utaddress-251)
Summary: ACPI Warning: 0x0000000000000460-0x000000000000047f SystemIO conflicts with R...
Status: CLOSED DUPLICATE of bug 44991
Alias: None
Product: ACPI
Classification: Unclassified
Component: Other (show other bugs)
Hardware: All Linux
: P1 normal
Assignee: acpi_other
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-08-01 12:46 UTC by Cristian Aravena Romero
Modified: 2012-08-23 02:35 UTC (History)
1 user (show)

See Also:
Kernel Version: 3.5.0
Tree: Mainline
Regression: No


Attachments

Description Cristian Aravena Romero 2012-08-01 12:46:51 UTC
Message in dmesg:

[   28.207785] ACPI Warning: 0x0000000000000460-0x000000000000047f SystemIO conflicts with Region \PMIO 1 (20120320/utaddress-251)
[   28.207797] ACPI: If an ACPI driver is available for this device, you should use it instead of the native driver
[   28.207799] lpc_ich: Resource conflict(s) found affecting iTCO_wdt
[   28.207803] ACPI Warning: 0x0000000000000428-0x000000000000042f SystemIO conflicts with Region \PMIO 1 (20120320/utaddress-251)
[   28.207808] ACPI: If an ACPI driver is available for this device, you should use it instead of the native driver
[   28.207812] ACPI Warning: 0x0000000000000500-0x000000000000053f SystemIO conflicts with Region \GPIO 1 (20120320/utaddress-251)
[   28.207816] ACPI: If an ACPI driver is available for this device, you should use it instead of the native driver
Comment 1 Len Brown 2012-08-23 02:35:49 UTC

*** This bug has been marked as a duplicate of bug 44991 ***

Note You need to log in before you can comment on or make changes to this bug.