Bug 4435 - IDE failure after S3 on Acer Travelmate 661lci
Summary: IDE failure after S3 on Acer Travelmate 661lci
Status: REJECTED DUPLICATE of bug 4580
Alias: None
Product: ACPI
Classification: Unclassified
Component: Power-Sleep-Wake (show other bugs)
Hardware: i386 Linux
: P2 normal
Assignee: acpi_power-sleep-wake
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2005-04-02 14:43 UTC by Maximilian Engelhardt
Modified: 2005-05-08 00:38 UTC (History)
0 users

See Also:
Kernel Version: 2.6.11.6
Tree: Mainline
Regression: ---


Attachments

Description Maximilian Engelhardt 2005-04-02 14:43:19 UTC
Distribution:
Gentoo Base System version 1.6.10

Hardware Environment:
Acer Travelmate 661lci (centrino)
Intel(R) Pentium(R) M processor 1400MHz

Software Environment:

Problem Description:
Resuming from S3 doesn't work (system is frozen)
I was able to get these logs via parport console:

Back to C!
PM: Finishing up.
ACPI: PCI interrupt 0000:00:1f.1[A] -> GSI 10 (level,low) -> IRQ 10
MCE: The hardware reports a non fatal, correctable incident occurred on CPU 0.
Bank 1: e200000000000001
hda: task_out_intr: status=0x51 { DriveReady SeekComplete Error }
hda: task_out_intr: error=0x04 { DriveStatusError }
ide: failed opcode was: unknown

keeps on always repeating last three messages until I reboot
Full log: http://home.daemonizer.de/resume.png

kernel config: http://home.daemonizer.de/config-2.6.11-S3test
dmesg from booting: http://home.daemonizer.de/dmesg-2.6.11-S3test
lspci: http://home.daemonizer.de/lspci

Steps to reproduce: "echo 3 > /proc/acpi/sleep"
Comment 1 Shaohua 2005-05-08 00:38:17 UTC
This is a known IDE bug and seen widely.
IDE's suspend/resume methods don't call ACPI method.


*** This bug has been marked as a duplicate of 4580 ***

Note You need to log in before you can comment on or make changes to this bug.