Bug 43112 - AMD/ATI graphic cards sometimes produces weird black squares in screen
AMD/ATI graphic cards sometimes produces weird black squares in screen
Status: NEW
Product: Drivers
Classification: Unclassified
Component: Video(DRI - non Intel)
All Linux
: P1 normal
Assigned To: drivers_video-dri
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-04-16 22:51 UTC by Fran Dieguez
Modified: 2012-05-12 03:46 UTC (History)
2 users (show)

See Also:
Kernel Version: 3.4.0-rc2 x86_64
Tree: Mainline
Regression: No


Attachments
Screenshot of Empathy window (7.22 KB, image/png)
2012-04-16 22:51 UTC, Fran Dieguez
Details

Description Fran Dieguez 2012-04-16 22:51:37 UTC
Created attachment 72933 [details]
Screenshot of Empathy window

Mostly in empathy and in window titlebar's text, AMD/ATI graphic cards both in GNOME and Unity produces weird black squares replacing the text. I attach an screenshot.

This issue is present in different computers with the next AMD/ATI GPUs.

Macbook Pro 8,2:
01:00.0 VGA compatible controller: Advanced Micro Devices [AMD] nee ATI Seymour [Radeon HD 6400M Series]

iMac:
01:00.0 VGA compatible controller: Advanced Micro Devices [AMD] nee ATI M56P [Radeon Mobility X1600]

01:00.0 VGA compatible controller: Advanced Micro Devices [AMD] nee ATI M56P [Radeon Mobility X1600]


This bug was originally posted in Launchpad, https://bugs.launchpad.net/ubuntu/+source/linux/+bug/979712 , where you can find More information about this bug.
Comment 1 Alan 2012-05-11 23:31:12 UTC
Looks more like this may be an X server bug ?
Comment 2 Alex Deucher 2012-05-12 03:46:06 UTC
Likely a duplicate of:
https://bugs.freedesktop.org/show_bug.cgi?id=47266

Note You need to log in before you can comment on or make changes to this bug.