Bug 42997 - Kernel Panic with put_cred_rcu()
Summary: Kernel Panic with put_cred_rcu()
Status: RESOLVED OBSOLETE
Alias: None
Product: Other
Classification: Unclassified
Component: Bug Tracker (show other bugs)
Hardware: All Linux
: P1 high
Assignee: Bug Me Administrator
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-03-27 03:18 UTC by Fred Vassard
Modified: 2013-12-23 16:02 UTC (History)
1 user (show)

See Also:
Kernel Version: 2.6.35-31
Tree: Mainline
Regression: No


Attachments
put_cred_rcu() (62 bytes, text/plain)
2012-03-27 03:18 UTC, Fred Vassard
Details

Description Fred Vassard 2012-03-27 03:18:32 UTC
Created attachment 72721 [details]
put_cred_rcu()

We are running a whole bunch of servers on Ubuntu with Kernel 2.6.35.31 and as of late, they have been dropping like flies, all kernel-panicking with approximately the same message. (See attached screenshot).
Sadly, I don't have much more info right now, but let me know if you need more details about the problem.
Comment 1 Alan 2012-05-12 01:59:55 UTC
Can you duplicate this on a kernel thats a bit more modern - say 3.2 or 3.3 ?

Hardware info, modules loaded and an idea on what kind of stuff they run would also be helpful

Note You need to log in before you can comment on or make changes to this bug.