Bug 42960 - tun oops dereferencing garbage nsproxy-> address.
tun oops dereferencing garbage nsproxy-> address.
Status: CLOSED UNREPRODUCIBLE
Product: Drivers
Classification: Unclassified
Component: Network
All Linux
: P1 normal
Assigned To: drivers_network@kernel-bugs.osdl.org
:
Depends on:
Blocks: 42644
  Show dependency treegraph
 
Reported: 2012-03-18 20:01 UTC by Maciej Rutecki
Modified: 2012-03-22 19:29 UTC (History)
3 users (show)

See Also:
Kernel Version: 3.3-rc7
Tree: Mainline
Regression: Yes


Attachments

Description Maciej Rutecki 2012-03-18 20:01:26 UTC
Subject    : tun oops dereferencing garbage nsproxy-> address.
Submitter  : Dave Jones <davej@redhat.com>
Date       : 2012-03-13 3:42
Message-ID : 20120313034201.GA13156@redhat.com
References : http://marc.info/?l=linux-kernel&m=133161019118452&w=2

This entry is being used for tracking a regression from 3.2. Please don't
close it until the problem is fixed in the mainline.

Note You need to log in before you can comment on or make changes to this bug.