Bug 42905 - sound regression in 3.2-rc3 (lenovo laptops)
sound regression in 3.2-rc3 (lenovo laptops)
Status: RESOLVED CODE_FIX
Product: Drivers
Classification: Unclassified
Component: Sound(ALSA)
All Linux
: P1 normal
Assigned To: Jaroslav Kysela
:
Depends on:
Blocks: 42644
  Show dependency treegraph
 
Reported: 2012-03-11 19:18 UTC by Maciej Rutecki
Modified: 2012-08-31 16:31 UTC (History)
5 users (show)

See Also:
Kernel Version: 3.2-rc3
Tree: Mainline
Regression: Yes


Attachments

Description Maciej Rutecki 2012-03-11 19:18:22 UTC
Subject    : sound regression in 3.2-rc3 (lenovo laptops)
Submitter  : Chris Mason <chris.mason@oracle.com>
Date       : 2012-03-05 21:11
Message-ID : 20120305211112.GA4191@shiny
References : http://marc.info/?l=linux-kernel&m=133098194106519&w=2

This entry is being used for tracking a regression from 3.2. Please don't
close it until the problem is fixed in the mainline.

Caused by:

commit 29c5fbbcfefba5225a6783683c46c39e10877703
Author: David Henningsson <david.henningsson@canonical.com>
Date:   Mon Jan 23 16:39:55 2012 +0100

    ALSA: HDA: Use model=auto for Thinkpad T510
    
    The user reports that model=auto works fine for him. Using
    model=auto bring in new features such as jack detection notification
    to userspace.
    
    Alsa info is available at http://paste.ubuntu.com/805351/
    
    Signed-off-by: David Henningsson <david.henningsson@canonical.com>
    Signed-off-by: Takashi Iwai <tiwai@suse.de>

First-Bad-Commit : 29c5fbbcfefba5225a6783683c46c39e10877703

Note You need to log in before you can comment on or make changes to this bug.