Bug 42879 - shutdown does not work
shutdown does not work
Status: CLOSED CODE_FIX
Product: Other
Classification: Unclassified
Component: Other
All Linux
: P1 normal
Assigned To: other_other
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-06 23:11 UTC by Malte
Modified: 2012-05-12 02:07 UTC (History)
1 user (show)

See Also:
Kernel Version: 3.3.0-030300rc6
Tree: Mainline
Regression: No


Attachments

Description Malte 2012-03-06 23:11:05 UTC
I'am testing Ubuntu 12.04 Beta 1 (3.2.0-18-generic and Mainlinekernel 3.3-rc6) and shutdown does not work. If i tray to shutdown or restart ther is the Ubuntu-Logo with the wording and the whites and the Orange points but it freezes. If it is frozen ctrl+alt+del or ctrl+alt+F1 show no effect. The hard drive turns off but the CPU and the display will continue. I have tried the following terminal commands, but the result is always the same.

sudo shutdown -h now
sudo shutdown -P now
sudo halt
sudo poweroff
sudo reboot

The problem occurs on a Acer TravelMate 8473T (use UEFI, not BIOS)
This is my first Report on bugzilla.kernel.org and i am sorry that I can give no further information. This system forgets that there was a problem, because the hard drive turns off. This problem does not occur under Ubuntu 11.10 (3.0.0-generic).
Comment 1 Malte 2012-03-19 16:53:12 UTC
(In reply to comment #0)
> I'am testing Ubuntu 12.04 Beta 1 (3.2.0-19-generic and Mainlinekernel 3.3-rc6)
> and shutdown does not work. If i tray to shutdown or restart ther is the
> Ubuntu-Logo with the wording and the whites and the Orange points but it
> freezes. If it is frozen ctrl+alt+del or ctrl+alt+F1 show no effect. The hard
> drive turns off but the CPU and the display will continue. I have tried the
> following terminal commands, but the result is always the same.
> 
> sudo shutdown -h now
> sudo shutdown -P now
> sudo halt
> sudo poweroff
> sudo reboot
> 
> The problem occurs on a Acer TravelMate 8473T (use UEFI, not BIOS)
> This is my first Report on bugzilla.kernel.org and i am sorry that I can give
> no further information. This system forgets that there was a problem, because
> the hard drive turns off. This problem does not occur under Ubuntu 11.10
> (3.0.0-generic).
Comment 2 Malte 2012-03-19 16:56:41 UTC
I had previously posted a launchpad bug report. There, people reported with the Same problem. This bug also affects HP NX9420 Laptop, DELL Latitude 6230, Dell Vostro 1400. https://bugs.launchpad.net/ubuntu/+source/linux/+bug/944772
Comment 3 Malte 2012-03-30 20:51:19 UTC
fixed with 3.3.0 final
Comment 4 Alan 2012-05-12 02:07:52 UTC
Thanks for bothering to let us know it was fixed

Note You need to log in before you can comment on or make changes to this bug.