Bug 42851 - linux 3.3-rc5 fails to build
linux 3.3-rc5 fails to build
Status: CLOSED CODE_FIX
Product: File System
Classification: Unclassified
Component: Other
All Linux
: P1 normal
Assigned To: fs_other
:
Depends on:
Blocks: 42644
  Show dependency treegraph
 
Reported: 2012-03-03 08:40 UTC by Maciej Rutecki
Modified: 2012-03-03 09:57 UTC (History)
6 users (show)

See Also:
Kernel Version: 3.3-rc5
Tree: Mainline
Regression: Yes


Attachments

Description Maciej Rutecki 2012-03-03 08:40:53 UTC
Subject    : linux 3.3-rc5 fails to build
Submitter  : "Tomas M." <tmezzadra@gmail.com>
Date       : 2012-02-26 12:22
Message-ID : 4F4A23EC.2040802@gmail.com
References : http://marc.info/?l=linux-kernel&m=133025896510319&w=2

This entry is being used for tracking a regression from 3.2. Please don't
close it until the problem is fixed in the mainline.
Comment 1 Andreas Schwab 2012-03-03 09:10:26 UTC
Fixed by commits 3c761ea05a8900a907f32b628611873f6bef24b2 and 048cd4e51d24ebf7f3552226d03c769d6ad91658
Comment 2 Maciej Rutecki 2012-03-03 09:57:32 UTC
Thanks for the update. Closing

Note You need to log in before you can comment on or make changes to this bug.