Bug 42850 - [BUG] Kernel Bug at fs/btrfs/volumes.c:3638
[BUG] Kernel Bug at fs/btrfs/volumes.c:3638
Status: RESOLVED OBSOLETE
Product: File System
Classification: Unclassified
Component: btrfs
All Linux
: P1 normal
Assigned To: fs_btrfs@kernel-bugs.osdl.org
:
Depends on:
Blocks: 42644
  Show dependency treegraph
 
Reported: 2012-03-03 08:20 UTC by Maciej Rutecki
Modified: 2013-04-30 16:52 UTC (History)
5 users (show)

See Also:
Kernel Version: 3.3-rc4
Tree: Mainline
Regression: Yes


Attachments

Description Maciej Rutecki 2012-03-03 08:20:50 UTC
Subject    : [BUG] Kernel Bug at fs/btrfs/volumes.c:3638
Submitter  : Nageswara R Sastry <rnsastry@linux.vnet.ibm.com>
Date       : 2012-02-24 10:53
Message-ID : 4F476959.2010400@linux.vnet.ibm.com
References : http://marc.info/?l=linux-kernel&m=133008013332251&w=2

This entry is being used for tracking a regression from 3.2. Please don't
close it until the problem is fixed in the mainline.
Comment 1 Josef Bacik 2013-04-30 16:52:37 UTC
Closing, if this is still affecting you on a newer kernel please reopen.

Note You need to log in before you can comment on or make changes to this bug.