Bug 42820 - Regression: Bad page map in process xyz
Regression: Bad page map in process xyz
Status: CLOSED INVALID
Product: Memory Management
Classification: Unclassified
Component: Other
All Linux
: P1 normal
Assigned To: Andrew Morton
:
Depends on:
Blocks: 42644
  Show dependency treegraph
 
Reported: 2012-02-26 09:26 UTC by Maciej Rutecki
Modified: 2012-02-26 17:03 UTC (History)
3 users (show)

See Also:
Kernel Version:
Tree: Mainline
Regression: Yes


Attachments

Description Maciej Rutecki 2012-02-26 09:26:24 UTC
Subject    : Regression: Bad page map in process xyz
Submitter  : Jiri Slaby <jslaby@suse.cz>
Date       : 2012-02-20 10:02
Message-ID : 4F421A29.6060303@suse.cz
References : http://marc.info/?l=linux-kernel&m=132973220718811&w=2

This entry is being used for tracking a regression from 3.2. Please don't
close it until the problem is fixed in the mainline.

Caused by:

commit afb1c03746aa940374b73a7d5750ee05a2376077
Author: Naoya Horiguchi <n-horiguchi@ah.jp.nec.com>
Date:   Fri Feb 17 10:57:58 2012 +1100

    thp: optimize away unnecessary page table locking

First-Bad-Commit : afb1c03746aa940374b73a7d5750ee05a2376077

Note You need to log in before you can comment on or make changes to this bug.