Bug 42776 - OF-related boot crash in 3.3.0-rc3-00188-g3ec1e88
OF-related boot crash in 3.3.0-rc3-00188-g3ec1e88
Status: CLOSED CODE_FIX
Product: Platform Specific/Hardware
Classification: Unclassified
Component: SPARC64
All Linux
: P1 normal
Assigned To: platform_sparc64
:
Depends on:
Blocks: 42644
  Show dependency treegraph
 
Reported: 2012-02-15 19:15 UTC by Maciej Rutecki
Modified: 2012-03-12 23:33 UTC (History)
4 users (show)

See Also:
Kernel Version: 3.3-rc3
Tree: Mainline
Regression: Yes


Attachments

Description Maciej Rutecki 2012-02-15 19:15:07 UTC
Subject    : OF-related boot crash in 3.3.0-rc3-00188-g3ec1e88
Submitter  : Meelis Roos <mroos@linux.ee>
Date       : 2012-02-13 7:45
Message-ID : alpine.SOC.1.00.1202130942030.1488@math.ut.ee
References : http://marc.info/?l=linux-kernel&m=132911916331615&w=2

This entry is being used for tracking a regression from 3.2. Please don't
close it until the problem is fixed in the mainline.
Comment 1 Rafael J. Wysocki 2012-02-24 00:08:46 UTC
References : http://marc.info/?l=linux-kernel&m=132993294018762&w=2
Comment 2 Florian Mickler 2012-03-12 23:33:39 UTC
Fixed in v3.3-rc7 by commit:

commit 847854f5988a04fe7e02d2fdd4fa0df9f96360fe
Author: Tejun Heo <tj@kernel.org>
Date:   Wed Feb 29 05:56:21 2012 +0900

    memblock: Fix size aligning of memblock_alloc_base_nid()

Note You need to log in before you can comment on or make changes to this bug.