Bug 42735 - kobject (ffff88003ffbb4b8): tried to init an initialized object, something is seriously wrong.
kobject (ffff88003ffbb4b8): tried to init an initialized object, something is...
Status: CLOSED CODE_FIX
Product: Other
Classification: Unclassified
Component: Other
All Linux
: P1 normal
Assigned To: other_other
:
Depends on:
Blocks: 42644
  Show dependency treegraph
 
Reported: 2012-02-05 19:30 UTC by Maciej Rutecki
Modified: 2012-02-25 21:19 UTC (History)
5 users (show)

See Also:
Kernel Version: 3.3-rc2
Tree: Mainline
Regression: Yes


Attachments

Description Maciej Rutecki 2012-02-05 19:30:54 UTC
Subject    : kobject (ffff88003ffbb4b8): tried to init an initialized object, something is seriously wrong.
Submitter  : Konrad Rzeszutek Wilk <konrad.wilk@oracle.com>
Date       : 2012-02-03 20:59
Message-ID : 20120203205953.GA2897@phenom.dumpdata.com
References : http://marc.info/?l=linux-kernel&m=132830315526901&w=2

This entry is being used for tracking a regression from 3.2. Please don't
close it until the problem is fixed in the mainline.
Comment 1 Rafael J. Wysocki 2012-02-25 21:19:30 UTC
Fixed by commit 29bb5d4fd3140a7d5d02d858118c74a45f15c296 .

Note You need to log in before you can comment on or make changes to this bug.