Bug 42733 - Regression 3.2 -> 3.3-rc1 10 sec hang at boot and resume, COMRESET failed
Regression 3.2 -> 3.3-rc1 10 sec hang at boot and resume, COMRESET failed
Status: CLOSED CODE_FIX
Product: IO/Storage
Classification: Unclassified
Component: Serial ATA
All Linux
: P1 normal
Assigned To: Jeff Garzik
:
Depends on:
Blocks: 42644
  Show dependency treegraph
 
Reported: 2012-02-05 19:07 UTC by Maciej Rutecki
Modified: 2012-05-14 14:18 UTC (History)
6 users (show)

See Also:
Kernel Version: 3.3-rc1
Tree: Mainline
Regression: Yes


Attachments

Description Maciej Rutecki 2012-02-05 19:07:24 UTC
Subject    : Regression 3.2 -> 3.3-rc1 10 sec hang at boot and resume, COMRESET failed
Submitter  : Norbert Preining <preining@logic.at>
Date       : 2012-02-02 5:12
Message-ID : 20120202051258.GA15550@gamma.logic.tuwien.ac.at
References : http://marc.info/?l=linux-kernel&m=132815978615112&w=2

This entry is being used for tracking a regression from 3.2. Please don't
close it until the problem is fixed in the mainline.
Comment 1 Norbert Preining 2012-03-10 02:18:21 UTC
I confirm that the bug is still present in 3.3-rc6
Comment 2 Mattia Dongili 2012-03-12 22:10:45 UTC
for the record, there is a patch set floating around to fix this regression that still didn't make its way into mainline:
Message-Id: <1329849524-23758-1-git-send-email-computersforpeace@gmail.com>
or here:
https://lkml.org/lkml/2012/2/21/264
Comment 3 Alan 2012-05-14 14:18:40 UTC
Patch is in 3.4 tree

Note You need to log in before you can comment on or make changes to this bug.