Bug 42714 - 3.2.x Regression for SAS Controller on Dell C6100
3.2.x Regression for SAS Controller on Dell C6100
Status: CLOSED UNREPRODUCIBLE
Product: IO/Storage
Classification: Unclassified
Component: Other
All Linux
: P1 normal
Assigned To: io_other
:
Depends on:
Blocks: 42566
  Show dependency treegraph
 
Reported: 2012-02-01 18:54 UTC by Maciej Rutecki
Modified: 2012-03-10 21:39 UTC (History)
4 users (show)

See Also:
Kernel Version: 3.2
Tree: Mainline
Regression: Yes


Attachments

Description Maciej Rutecki 2012-02-01 18:54:06 UTC
Subject    : 3.2.x Regression for SAS Controller on Dell C6100
Submitter  : Herbert Poetzl <herbert@13thfloor.at>
Date       : 2012-01-31 18:09
Message-ID : 20120131180949.GT29272@MAIL.13thfloor.at
References : http://marc.info/?l=linux-kernel&m=132803360019481&w=2

This entry is being used for tracking a regression from 3.1. Please don't
close it until the problem is fixed in the mainline.
Comment 1 Bjorn Helgaas 2012-03-05 16:25:03 UTC
Per http://marc.info/?l=linux-kernel&m=133005469825521&w=2, reporter believes this is fixed in 3.2.7.

Note You need to log in before you can comment on or make changes to this bug.