Bug 42712 - sysfs regression: wrong link counts
sysfs regression: wrong link counts
Status: CLOSED INVALID
Product: File System
Classification: Unclassified
Component: SysFS
All Linux
: P1 normal
Assigned To: Greg Kroah-Hartman
:
Depends on:
Blocks: 42566
  Show dependency treegraph
 
Reported: 2012-02-01 18:28 UTC by Maciej Rutecki
Modified: 2012-02-01 19:02 UTC (History)
4 users (show)

See Also:
Kernel Version:
Tree: Mainline
Regression: Yes


Attachments

Description Maciej Rutecki 2012-02-01 18:28:15 UTC
Subject    : sysfs regression: wrong link counts
Submitter  : Jiri Slaby <jslaby@suse.cz>
Date       : 2012-01-30 21:56
Message-ID : 4F27120A.4040106@suse.cz
References : http://marc.info/?l=linux-kernel&m=132796078628758&w=2

This entry is being used for tracking a regression from 3.1. Please don't
close it until the problem is fixed in the mainline.
Comment 1 Jiri Slaby 2012-02-01 18:32:10 UTC
This is not a regression against Linus's tree. It is a regression in the -next tree...
Comment 2 Maciej Rutecki 2012-02-01 19:02:31 UTC
Sorry for the noise. I did not notice this. Closing bug.

Note You need to log in before you can comment on or make changes to this bug.