Bug 42687 - Regression 3.2 -> 3.3-rc1 sound hda-intel broken
Regression 3.2 -> 3.3-rc1 sound hda-intel broken
Status: CLOSED UNREPRODUCIBLE
Product: Drivers
Classification: Unclassified
Component: Sound(ALSA)
All Linux
: P1 normal
Assigned To: Jaroslav Kysela
:
Depends on:
Blocks: 42644
  Show dependency treegraph
 
Reported: 2012-01-29 10:28 UTC by Maciej Rutecki
Modified: 2012-01-30 22:16 UTC (History)
4 users (show)

See Also:
Kernel Version: 3.3-rc1
Tree: Mainline
Regression: Yes


Attachments

Description Maciej Rutecki 2012-01-29 10:28:04 UTC
Subject    : Regression 3.2 -> 3.3-rc1 sound hda-intel broken
Submitter  : Norbert Preining <preining@logic.at>
Date       : 2012-01-24 1:26
Message-ID : 20120124012633.GA18436@gamma.logic.tuwien.ac.at
References : http://marc.info/?l=linux-kernel&m=132736859925253&w=2

This entry is being used for tracking a regression from 3.2. Please don't
close it until the problem is fixed in the mainline.
Comment 1 Norbert Preining 2012-01-29 22:55:48 UTC
With a git kernel from 2 days ago (2d3c7efa5) I don't see this problem anymore, so I suggest that this bug is closed.

Thanks

Norbert
Comment 2 Maciej Rutecki 2012-01-30 19:46:35 UTC
Thanks for the update. Closing
Comment 3 Florian Mickler 2012-01-30 22:16:13 UTC
Do you have a pointer to the fix? 
Else we rather close this as unreproducible.

Note You need to log in before you can comment on or make changes to this bug.