Bug 42686 - iwlagn is getting even worse with 3.3-rc1
iwlagn is getting even worse with 3.3-rc1
Status: CLOSED DUPLICATE of bug 56581
Product: Drivers
Classification: Unclassified
Component: network-wireless
All Linux
: P1 normal
Assigned To: drivers_network-wireless@kernel-bugs.osdl.org
:
Depends on:
Blocks: 42644
  Show dependency treegraph
 
Reported: 2012-01-29 09:54 UTC by Maciej Rutecki
Modified: 2014-10-05 07:40 UTC (History)
9 users (show)

See Also:
Kernel Version: 3.3-rc6
Tree: Mainline
Regression: Yes


Attachments

Description Maciej Rutecki 2012-01-29 09:54:34 UTC
Subject    : iwlagn is getting even worse with 3.3-rc1
Submitter  : Norbert Preining <preining@logic.at>
Date       : 2012-01-24 1:36
Message-ID : 20120124013625.GB18436@gamma.logic.tuwien.ac.at
References : http://marc.info/?l=linux-kernel&m=132736918325378&w=2

This entry is being used for tracking a regression from 3.2. Please don't
close it until the problem is fixed in the mainline.
Comment 1 Norbert Preining 2012-03-10 02:18:05 UTC
I confirm that the problem is still present in 3.3-rc6
Comment 2 Emmanuel Grumbach 2014-03-18 08:32:54 UTC

*** This bug has been marked as a duplicate of bug 56581 ***
Comment 3 Emmanuel Grumbach 2014-10-05 07:40:20 UTC
Please check the fix submitted bug 56581

Note You need to log in before you can comment on or make changes to this bug.