Bug 42683 - WARN... Device 'cpu1' does not have a release() function, it is broken and must be fixed. when doing 'xl vcpu-set <guest_id> 1'
WARN... Device 'cpu1' does not have a release() function, it is broken and mu...
Status: CLOSED CODE_FIX
Product: Virtualization
Classification: Unclassified
Component: Xen
All Linux
: P1 normal
Assigned To: virtualization_xen
:
Depends on:
Blocks: 42644
  Show dependency treegraph
 
Reported: 2012-01-29 09:21 UTC by Maciej Rutecki
Modified: 2012-03-05 19:00 UTC (History)
5 users (show)

See Also:
Kernel Version: 3.3-rc1
Tree: Mainline
Regression: Yes


Attachments

Description Maciej Rutecki 2012-01-29 09:21:22 UTC
Subject    : WARN... Device 'cpu1' does not have a release() function, it is broken and must be fixed. when doing 'xl vcpu-set <guest_id> 1'
Submitter  : Konrad Rzeszutek Wilk <konrad.wilk@oracle.com>
Date       : 2012-01-23 18:06
Message-ID : 20120123180601.GA24553@phenom.dumpdata.com
References : http://marc.info/?l=linux-kernel&m=132734233916154&w=2

This entry is being used for tracking a regression from 3.2. Please don't
close it until the problem is fixed in the mainline.
Comment 1 Maciej Rutecki 2012-03-05 19:00:35 UTC
This has been fixed by commits 2885e25c422fb68208f677f944a45fce8eda2a3c
and 29bb5d4fd3140a7d5d02d858118c74a45f15c296

Note You need to log in before you can comment on or make changes to this bug.