Bug 42670 - kworker thread eating CPU time in 3.3-rc1
kworker thread eating CPU time in 3.3-rc1
Status: CLOSED CODE_FIX
Product: Other
Classification: Unclassified
Component: Other
All Linux
: P1 normal
Assigned To: other_other
:
Depends on:
Blocks: 42644
  Show dependency treegraph
 
Reported: 2012-01-27 16:00 UTC by Maciej Rutecki
Modified: 2012-01-28 15:07 UTC (History)
4 users (show)

See Also:
Kernel Version: 3.3-rc1
Tree: Mainline
Regression: Yes


Attachments

Description Maciej Rutecki 2012-01-27 16:00:25 UTC
Subject    : kworker thread eating CPU time in 3.3-rc1
Submitter  : Norbert Preining <preining@logic.at>
Date       : 2012-01-20 4:33
Message-ID : 20120120043324.GA9929@gamma.logic.tuwien.ac.at
References : http://marc.info/?l=linux-kernel&m=132703542302151&w=2

This entry is being used for tracking a regression from 3.2. Please don't
close it until the problem is fixed in the mainline.
Comment 1 Norbert Preining 2012-01-27 19:42:51 UTC
I don't see this with a new git kernel from yesterday, so I guess it can be closed.
Thanks
Comment 2 Maciej Rutecki 2012-01-28 15:07:36 UTC
Thanks. Closing

Note You need to log in before you can comment on or make changes to this bug.