Bug 42669 - 3.3-rc1: compiling problems nvme , l2cap_sock , mc13892-regulator , and snd-pcsp don't work
3.3-rc1: compiling problems nvme , l2cap_sock , mc13892-regulator , and snd-...
Status: CLOSED CODE_FIX
Product: Other
Classification: Unclassified
Component: Other
All Linux
: P1 normal
Assigned To: other_other
:
Depends on:
Blocks: 42644
  Show dependency treegraph
 
Reported: 2012-01-27 15:43 UTC by Maciej Rutecki
Modified: 2012-02-23 23:25 UTC (History)
3 users (show)

See Also:
Kernel Version: 3.3-rc1
Tree: Mainline
Regression: Yes


Attachments

Description Maciej Rutecki 2012-01-27 15:43:20 UTC
Subject    : 3.3-rc1: compiling problems  nvme , l2cap_sock , mc13892-regulator , and snd-pcsp don't work
Submitter  : "werner" <w.landgraf@ru.ru>
Date       : 2012-01-20 18:52
Message-ID : web-682421181@zbackend1.aha.ru
References : http://marc.info/?l=linux-kernel&m=132708923719565&w=2

This entry is being used for tracking a regression from 3.2. Please don't
close it until the problem is fixed in the mainline.
Comment 1 Rafael J. Wysocki 2012-02-23 23:25:37 UTC
Fixed by commit 4aa832c27edf902130f8bace1d42cf22468823fa .

Note You need to log in before you can comment on or make changes to this bug.