Bug 42571 - BUG in ofcs2_change_file_space
BUG in ofcs2_change_file_space
Status: RESOLVED PATCH_ALREADY_AVAILABLE
Product: File System
Classification: Unclassified
Component: ocfs2
All Linux
: P1 normal
Assigned To: fs_ocfs2
:
Depends on:
Blocks: 42566
  Show dependency treegraph
 
Reported: 2012-01-11 18:44 UTC by Maciej Rutecki
Modified: 2012-02-18 11:14 UTC (History)
5 users (show)

See Also:
Kernel Version: 3.2
Tree: Mainline
Regression: Yes


Attachments

Description Maciej Rutecki 2012-01-11 18:44:57 UTC
Subject    : BUG in ofcs2_change_file_space
Submitter  : Bret Towe <magnade@gmail.com>
Date       : 2012-01-05 22:23
Message-ID : CALjC5haTNDMOTDPL1m1uBTc2a-Qb8cvR44SCaVDFMzGc+Gw3+w@mail.gmail.com
References : http://marc.info/?l=linux-kernel&m=132580236211209&w=2

This entry is being used for tracking a regression from 3.1. Please don't
close it until the problem is fixed in the mainline.
Comment 1 Bret Towe 2012-02-13 05:51:20 UTC
found this patch:
http://oss.oracle.com/pipermail/ocfs2-devel/2012-January/008464.html

and it solves my issue
doesn't look like its made it to mainline yet tho
Comment 2 Florian Mickler 2012-02-13 22:10:20 UTC
Patch: http://oss.oracle.com/pipermail/ocfs2-devel/2012-January/008464.html

Hmm... who is responsible for upstreaming this?
Comment 3 Bret Towe 2012-02-13 22:14:59 UTC
I'm not certain but I also notice that the mailing list for ocfs2
looks to of rejected my cc to their list when I first sent out the 
email so i think upstream on ocfs2 needs a bit of work in general...
Comment 4 Florian Mickler 2012-02-18 11:14:14 UTC
Can you forward it lkml and Andrew Morton then?

Note You need to log in before you can comment on or make changes to this bug.