Bug 42412 - nouveau regression in 3.1-rc4
nouveau regression in 3.1-rc4
Status: RESOLVED CODE_FIX
Product: Drivers
Classification: Unclassified
Component: Video(DRI - non Intel)
All Linux
: P1 normal
Assigned To: drivers_video-dri
:
Depends on:
Blocks: 40982
  Show dependency treegraph
 
Reported: 2011-09-05 19:29 UTC by Maciej Rutecki
Modified: 2012-08-31 10:02 UTC (History)
4 users (show)

See Also:
Kernel Version: 3.1-rc4
Tree: Mainline
Regression: Yes


Attachments

Description Maciej Rutecki 2011-09-05 19:29:58 UTC
Subject    : nouveau regression in 3.1-rc4
Submitter  : Chris Vine <chris@cvine.freeserve.co.uk>
Date       : 2011-08-31 10:23
Message-ID : 20110831112311.534d68d5@boulder.homenet
References : http://marc.info/?l=linux-kernel&m=131478677112701&w=2

This entry is being used for tracking a regression from 3.0. Please don't
close it until the problem is fixed in the mainline.
Comment 1 Alan 2012-08-30 09:51:05 UTC
Is this still present in 3.4/3.5 ?
Comment 2 Chris Vine 2012-08-31 08:34:09 UTC
I think it was fixed in a later 3.1-rc version, although just at the moment I don't have the machine with this video card available to me.  At any rate, the bug was fixed by the time 3.2 came out.

Note You need to log in before you can comment on or make changes to this bug.