Bug 42302 - 3.1-rc2: WARNING: at net/sched/sch_generic.c:255dev_watchdog+0x23f/0x250() (with frame pointers enabled)
3.1-rc2: WARNING: at net/sched/sch_generic.c:255dev_watchdog+0x23f/0x250() (w...
Status: RESOLVED OBSOLETE
Product: Drivers
Classification: Unclassified
Component: Network
All Linux
: P1 normal
Assigned To: drivers_network@kernel-bugs.osdl.org
:
Depends on:
Blocks: 40982
  Show dependency treegraph
 
Reported: 2011-09-03 15:27 UTC by Maciej Rutecki
Modified: 2012-08-30 09:50 UTC (History)
4 users (show)

See Also:
Kernel Version: 3.1-rc2
Tree: Mainline
Regression: Yes


Attachments

Description Maciej Rutecki 2011-09-03 15:27:49 UTC
Subject    : 3.1-rc2: WARNING: at net/sched/sch_generic.c:255dev_watchdog+0x23f/0x250() (with frame pointers enabled)
Submitter  : Justin Piszcz <jpiszcz@lucidpixels.com>
Date       : 2011-08-30 9:20
Message-ID : alpine.DEB.2.02.1108300516570.5636@p34.internal.lan
References : http://marc.info/?l=linux-kernel&m=131469602018148&w=2

This entry is being used for tracking a regression from 3.0. Please don't
close it until the problem is fixed in the mainline.

Note You need to log in before you can comment on or make changes to this bug.