Bug 4195 - Request: adding the Panasonic ACPI driver to the ACPI tree
Summary: Request: adding the Panasonic ACPI driver to the ACPI tree
Status: REJECTED DUPLICATE of bug 5749
Alias: None
Product: Drivers
Classification: Unclassified
Component: Platform (show other bugs)
Hardware: i386 Linux
: P2 normal
Assignee: Luming Yu
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2005-02-10 12:40 UTC by Timo Hoenig
Modified: 2010-10-08 18:16 UTC (History)
1 user (show)

See Also:
Kernel Version: 2.6.11-rc3
Tree: Mainline
Regression: ---


Attachments

Description Timo Hoenig 2005-02-10 12:40:55 UTC
This is a ACPI driver for several Panasonic notebooks. The driver provides support for hotkeys 
and enables access to other hardware like reading/setting the LCD brightness.

See http://lkml.org/lkml/2005/2/10/135 for patch against 2.6.11-rc3.

Thanks,

   -- Timo
Comment 1 Luming Yu 2005-12-16 01:07:03 UTC

*** This bug has been marked as a duplicate of 5749 ***

Note You need to log in before you can comment on or make changes to this bug.