Bug 41912 - Lenovo x220i doesn't shutdown but reboot
Lenovo x220i doesn't shutdown but reboot
Status: CLOSED DUPLICATE of bug 37952
Product: ACPI
Classification: Unclassified
Component: Power-Off
All Linux
: P1 blocking
Assigned To: acpi_power-off
http://forum.dug.net.pl/viewtopic.php...
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2011-08-28 21:29 UTC by Paul
Modified: 2012-06-05 03:07 UTC (History)
2 users (show)

See Also:
Kernel Version: >2.6.37
Tree: Mainline
Regression: Yes


Attachments

Description Paul 2011-08-28 21:29:03 UTC
I describe this problem on DUG portal.

http://forum.dug.net.pl/viewtopic.php?id=18893
Comment 1 Paul 2011-09-01 10:56:17 UTC
I found, this problem is depended on package laptop-mode-tools. Without this package I can shutdown laptop normally.
Comment 2 Zhang Rui 2012-01-18 05:50:48 UTC
Please reopen it if it's not a duplicate of bug 37952

*** This bug has been marked as a duplicate of bug 37952 ***

Note You need to log in before you can comment on or make changes to this bug.