Bug 41512 - 3.1-rc2 failed s2ram: Freezing of tasks failed after 20.00 seconds
3.1-rc2 failed s2ram: Freezing of tasks failed after 20.00 seconds
Status: CLOSED UNREPRODUCIBLE
Product: Power Management
Classification: Unclassified
Component: Hibernation/Suspend
All Linux
: P1 normal
Assigned To: power-management_other
:
Depends on:
Blocks: 40982 7216
  Show dependency treegraph
 
Reported: 2011-08-21 19:00 UTC by Maciej Rutecki
Modified: 2011-08-29 20:54 UTC (History)
3 users (show)

See Also:
Kernel Version: 3.1-rc2
Tree: Mainline
Regression: Yes


Attachments

Description Maciej Rutecki 2011-08-21 19:00:17 UTC
Subject    : 3.1-rc2 failed s2ram: Freezing of tasks failed after 20.00 seconds
Submitter  : "Carlos R. Mafra" <crmafra2@gmail.com>
Date       : 2011-08-16 9:42
Message-ID : 20110816094245.GA2042@Pilar.site
References : http://marc.info/?l=linux-kernel&m=131348782017435&w=2

This entry is being used for tracking a regression from 3.0. Please don't
close it until the problem is fixed in the mainline.
Comment 1 Rafael J. Wysocki 2011-08-29 20:34:15 UTC
On Monday, August 29, 2011, Carlos R. Mafra wrote:
> On Sun, 28 Aug 2011 at 20:30:51 +0200, Rafael J. Wysocki wrote:
> > 
> > The following bug entry is on the current list of known regressions
> > from 3.0.  Please verify if it still should be listed and let the tracking team
> > know (either way).
> 
> It didn't happen again since then (with post -rc2 kernels).
> 
> 
> > Bug-Entry	: http://bugzilla.kernel.org/show_bug.cgi?id=41512
> > Subject		: 3.1-rc2 failed s2ram: Freezing of tasks failed after 20.00 seconds
> > Submitter	: Carlos R. Mafra <crmafra2@gmail.com>
> > Date		: 2011-08-16 9:42 (13 days old)
> > Message-ID	: <20110816094245.GA2042@Pilar.site>

Note You need to log in before you can comment on or make changes to this bug.