Bug 41262 - Terracted T5 does no more work
Summary: Terracted T5 does no more work
Status: RESOLVED PATCH_ALREADY_AVAILABLE
Alias: None
Product: v4l-dvb
Classification: Unclassified
Component: dvb-usb (show other bugs)
Hardware: All Linux
: P1 normal
Assignee: dvb-usb
URL:
Keywords:
: 41232 (view as bug list)
Depends on:
Blocks: 36912
  Show dependency tree
 
Reported: 2011-08-16 20:45 UTC by Eric Valette
Modified: 2011-08-29 20:32 UTC (History)
6 users (show)

See Also:
Kernel Version: 3.0.2
Tree: Mainline
Regression: Yes


Attachments
First of a 3 patch serie that fixes the problem (35.83 KB, patch)
2011-08-19 12:03 UTC, Eric Valette
Details | Diff
Patch 2/3 (7.16 KB, patch)
2011-08-19 12:04 UTC, Eric Valette
Details | Diff
Patch 3/3 (35.83 KB, patch)
2011-08-19 12:04 UTC, Eric Valette
Details | Diff

Description Eric Valette 2011-08-16 20:45:24 UTC
I can scan frequency using w_scan, however I cannot tune to a given channel. Same setup with 2.6.39.3 works.

The change in the DIB7xxx driver structure (split into different adapter type) that happened in .x may be related as
Comment 1 Eric Valette 2011-08-19 12:03:34 UTC
Created attachment 69382 [details]
First of a 3 patch serie that fixes the problem

Patch  1/3
Comment 2 Eric Valette 2011-08-19 12:04:09 UTC
Created attachment 69392 [details]
Patch 2/3
Comment 3 Eric Valette 2011-08-19 12:04:41 UTC
Created attachment 69402 [details]
Patch 3/3
Comment 4 Jonathan Nieder 2011-08-28 18:52:42 UTC
These patches are in git://linuxtv.org/media_tree.git branch staging/for_v3.2 with Cc: stable, for what it's worth. So it is likely they will appear in a v3.1.y and v3.0.y kernel.
Comment 5 Eric Valette 2011-08-28 19:16:23 UTC
Why not 3.1? Its a bug fix after all!!!
Comment 7 Rafael J. Wysocki 2011-08-29 20:32:44 UTC
*** Bug 41232 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.