Bug 40282 - IP forwarding regression since 3.0-rc6
Summary: IP forwarding regression since 3.0-rc6
Status: CLOSED CODE_FIX
Alias: None
Product: Networking
Classification: Unclassified
Component: Netfilter/Iptables (show other bugs)
Hardware: All Linux
: P1 normal
Assignee: networking_netfilter-iptables@kernel-bugs.osdl.org
URL:
Keywords:
Depends on:
Blocks: 36912
  Show dependency tree
 
Reported: 2011-07-28 13:45 UTC by Maciej Rutecki
Modified: 2012-02-07 17:24 UTC (History)
4 users (show)

See Also:
Kernel Version: 3.0-rc6
Tree: Mainline
Regression: Yes


Attachments

Description Maciej Rutecki 2011-07-28 13:45:44 UTC
Subject    : IP forwarding regression since 3.0-rc6
Submitter  : Stephan Seitz <stse+lkml@fsing.rootsland.net>
Date       : 2011-07-25 12:51
Message-ID : 20110725T141145.GA.2ae38.stse@fsing.rootsland.net
References : http://marc.info/?l=linux-kernel&m=131159880004908&w=2

This entry is being used for tracking a regression from 2.6.39. Please don't
close it until the problem is fixed in the mainline.
Comment 1 Florian Mickler 2012-01-24 23:03:49 UTC
Is this still a problem in 3.2 or 3.3-rc1?
Comment 2 Stephan Seitz 2012-02-07 13:44:22 UTC
No, it is already fixed. I thought the bug was already closed.

Note You need to log in before you can comment on or make changes to this bug.